Aion Important Notice Regarding iphone 4.2 Aion Exchange team introduced today critical alert that the here and now variant of Aion Exchange (1.0.7) is not appropriate with Apple’s recently introduced iphone 4.2. A new iphone 4.2-compatible variant of Aion Exchange is currently under analysis by Apple.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>